Java 7 no está certificado para EBS

Oracle anunció que va a dejar de liberalizar actualizaciones públicas para la versión de Java JRE6. Para evitar que los usuarios estén en versiones de Java que no sean seguras, Windows actualizará automáticamente de la versión 6 a la versión 7 de java. Esto sucede para los usuarios que tienen activado la opción de actualización de software.

El problema viene porque la versión de Java JRE7, no está certificada para funcionar con Oracle EBS, concretamente hay un problema con la llamada que desde Forms se hace a Java.

Que pasa si ya hemos actualizado la versión 7, Oracle recomienda:

Desinstalar la versión JR 1.7
Volver a instalar la versión JR 1.6

Tengo que decir, que a mi esto me pasó justo antes de una reunión con el cliente, cosas que pasan ;-), buena semana.

Javier Huerta Navas

Javier Huerta Navas

Oracle ERP/SCM Consultant
@xhuertax
Javier Huerta Navas

Latest posts by Javier Huerta Navas (see all)

Leave a Reply

Your email address will not be published. Required fields are marked *